<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>TikTok Lights: Meet the Inventor of the Gen-Z Trend - Mr. Gadget®</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://www.mrgadget.com/wp-content/themes/mrgadget/style.css" />
<link rel="pingback" href="https://www.mrgadget.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://www.mrgadget.com/wp-content/themes/mrgadget/js/html5.js" type="text/javascript"></script>
<![endif]-->
<meta name='robots' content='index, follow, max-video-preview:-1, max-snippet:-1, max-image-preview:large' />

<link rel="canonical" href="https://www.mrgadget.com/2021/03/17/tiktok-lights-meet-the-inventor-of-the-gen-z-trend/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="TikTok Lights: Meet the Inventor of the Gen-Z Trend - Mr. Gadget®" />
<meta property="og:description" content="Worldwide LED Industry Standards Have California Roots at LEDtronics By David Dickstein, special to Mr. Gadget® &nbsp; One of today’s hottest trends among Gen-Zers is to bring their rooms to life in fun and colorful ways with LED strip lights. The creative options, affordability and user-friendliness inherent to this alternative to standard lighting have youth [&hellip;]" />
<meta property="og:url" content="https://www.mrgadget.com/2021/03/17/tiktok-lights-meet-the-inventor-of-the-gen-z-trend/" />
<meta property="og:site_name" content="Mr. Gadget®" />
<meta property="article:published_time" content="2021-03-17T14:00:52+00:00" />
<meta property="article:modified_time" content="2021-03-17T04:41:23+00:00" />
<meta property="og:image" content="https://www.mrgadget.com/wp-content/uploads/LED-Pioneer-Pervaiz-Lodhie-1024x714.jpg" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Steve Kruschen, " Mr. Gadget®"">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="5 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.mrgadget.com/#website","url":"https://www.mrgadget.com/","name":"Mr. Gadget\u00ae","description":"Consumer Tech, Products &amp; Gadgetry","potentialAction":[{"@type":"SearchAction","target":"https://www.mrgadget.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.mrgadget.com/2021/03/17/tiktok-lights-meet-the-inventor-of-the-gen-z-trend/#primaryimage","inLanguage":"en-US","url":"https://www.mrgadget.com/wp-content/uploads/LED-Pioneer-Pervaiz-Lodhie-1024x714.jpg"},{"@type":"WebPage","@id":"https://www.mrgadget.com/2021/03/17/tiktok-lights-meet-the-inventor-of-the-gen-z-trend/#webpage","url":"https://www.mrgadget.com/2021/03/17/tiktok-lights-meet-the-inventor-of-the-gen-z-trend/","name":"TikTok Lights: Meet the Inventor of the Gen-Z Trend - Mr. Gadget\u00ae","isPartOf":{"@id":"https://www.mrgadget.com/#website"},"primaryImageOfPage":{"@id":"https://www.mrgadget.com/2021/03/17/tiktok-lights-meet-the-inventor-of-the-gen-z-trend/#primaryimage"},"datePublished":"2021-03-17T14:00:52+00:00","dateModified":"2021-03-17T04:41:23+00:00","author":{"@id":"https://www.mrgadget.com/#/schema/person/c268f3dc82913c76ddaee267a26ad738"},"breadcrumb":{"@id":"https://www.mrgadget.com/2021/03/17/tiktok-lights-meet-the-inventor-of-the-gen-z-trend/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.mrgadget.com/2021/03/17/tiktok-lights-meet-the-inventor-of-the-gen-z-trend/"]}]},{"@type":"BreadcrumbList","@id":"https://www.mrgadget.com/2021/03/17/tiktok-lights-meet-the-inventor-of-the-gen-z-trend/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.mrgadget.com/","url":"https://www.mrgadget.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.mrgadget.com/2021/03/17/tiktok-lights-meet-the-inventor-of-the-gen-z-trend/","url":"https://www.mrgadget.com/2021/03/17/tiktok-lights-meet-the-inventor-of-the-gen-z-trend/","name":"TikTok Lights: Meet the Inventor of the Gen-Z Trend"}}]},{"@type":"Person","@id":"https://www.mrgadget.com/#/schema/person/c268f3dc82913c76ddaee267a26ad738","name":"Steve Kruschen, \"Mr. Gadget\u00ae\"","image":{"@type":"ImageObject","@id":"https://www.mrgadget.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c9b25666c4492787cd118f39c94d799d?s=96&d=blank&r=g","caption":"Steve Kruschen, \"Mr. Gadget\u00ae\""},"sameAs":["http://www.mrgadget.com","https://twitter.com/mrgadget"]}]}</script>

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />

<script src="//www.googletagmanager.com/gtag/js?id=UA-28621731-1" type="text/javascript" data-cfasync="false"></script>
<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-28621731-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-28621731-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mrgadget.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=99a278e56f5b1699e82ec3eba704e36f"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.mrgadget.com/wp-includes/css/dist/block-library/style.min.css?ver=99a278e56f5b1699e82ec3eba704e36f' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>

<link rel='stylesheet' id='social-logos-css' href='https://www.mrgadget.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.mrgadget.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.4' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.mrgadget.com","hash_tracking":"false","ua":"UA-28621731-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mrgadget.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.js?ver=7.17.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src="https://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js?ver=99a278e56f5b1699e82ec3eba704e36f" id='jquery-js'></script>
<script type='text/javascript' src='https://www.mrgadget.com/wp-content/themes/mrgadget/js/jquery.fitvids.js?ver=99a278e56f5b1699e82ec3eba704e36f' id='fitVid-js'></script>
<script type='text/javascript' src='https://www.mrgadget.com/wp-content/themes/mrgadget/js/scripts.js?ver=99a278e56f5b1699e82ec3eba704e36f' id='myScripts-js'></script>
<link rel="https://api.w.org/" href="https://www.mrgadget.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.mrgadget.com/wp-json/wp/v2/posts/4805" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mrgadget.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mrgadget.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://wp.me/p2f4bS-1fv' />
<link rel="alternate" type="application/json+oembed" href="https://www.mrgadget.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mrgadget.com%2F2021%2F03%2F17%2Ftiktok-lights-meet-the-inventor-of-the-gen-z-trend%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mrgadget.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mrgadget.com%2F2021%2F03%2F17%2Ftiktok-lights-meet-the-inventor-of-the-gen-z-trend%2F&#038;format=xml" />
<script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>
<style type='text/css'>img#wpstats{display:none}</style><link rel="alternate" type="application/rss+xml" title="RSS 2.0 Feed" href="https://www.mrgadget.com/feed/" /><link rel="shortcut icon" href="C:\\Users/steve/Downloads\\Mr Gadget head_main.jpg" />
<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/



			</style>
<script src="https://ow.ly/hDBR307Mlau?p=open"></script>
</head>
<body class="post-template-default single single-post postid-4805 single-format-standard single-author">
<div id="page" class="hfeed">
<header id="branding" role="banner">
<div class="brandContainer">
<hgroup class="container_12">
<h1 id="site-title" class="grid_12"><a href="https://www.mrgadget.com/" title="Mr. Gadget®" rel="home">Mr. Gadget®</a></h1>
<h2 id="site-description">Consumer Tech, Products &amp; Gadgetry</h2>
<script type="text/javascript">
					$(document).ready(function(){
						$('#s').val("search...");
						$('#s').focus(function(){
							if ($(this).val() == "search...")
							{
								$(this).val("");
							}
						});
						$('#s').blur(function(){
							if ($(this).val() == "") {
								$(this).val("search...");
							}
						});
						$('#s').css("color","#FFFFFF");
					});
				</script>
</hgroup>
</div>
<nav id="access" class="clearfix" role="navigation">
<h1 class="assistive-text section-heading">Main menu</h1>
<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
<div class="container_12">
<div class="grid_9"><ul id="menu-main-navigation-menu" class="menu"><li id="menu-item-160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-160"><a href="/">Reviews</a>
<ul class="sub-menu">
<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="https://www.mrgadget.com/category/reviews/housewares-hardware-and-tools/">Housewares, Hardware and Tools</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49"><a href="https://www.mrgadget.com/category/reviews/home-tech/">Home Technology</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48"><a href="https://www.mrgadget.com/category/reviews/computers-printers-peripherals-and-software/">Computers, Printers, Peripherals, and Software</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46"><a href="https://www.mrgadget.com/category/reviews/digital-cameras-and-audiovideo-tech/">Digital Cameras and Audio/Video Tech</a></li>
<li id="menu-item-52" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52"><a href="https://www.mrgadget.com/category/reviews/phones-tablets-and-accessories/">Phones, Tablets, and Accessories</a></li>
<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-53"><a href="https://www.mrgadget.com/category/reviews/small-officehome-office-equipment/">Small Office/Home Office Equipment</a></li>
<li id="menu-item-1001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1001"><a href="https://www.mrgadget.com/category/reviews/guy-stuff-mommy-gear-and-kid-tech/">Guy Stuff, Mommy Gear and &#8220;Kid&#8221; Tech</a></li>
<li id="menu-item-381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-381"><a href="https://www.mrgadget.com/category/reviews/travel-tech/">Travel Tech</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47"><a href="https://www.mrgadget.com/category/reviews/automotive-tech/">Automotive Tech</a></li>
</ul>
</li>
<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-39"><a href="https://www.mrgadget.com/category/gift-guides/">Gift Guides</a>
<ul class="sub-menu">
<li id="menu-item-2076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2076"><a href="https://www.mrgadget.com/gift-ideas-for-any-occasion/">Gift Ideas for Any Occasion</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-43"><a href="https://www.mrgadget.com/category/gift-guides/smart-home-innovations/">Smart Home Innovations</a></li>
<li id="menu-item-2072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2072"><a href="https://www.mrgadget.com/category/gift-guides/dads-n-grads/">Dads &#8216;n Grads</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="https://www.mrgadget.com/category/gift-guides/cool-tools-for-back-to-school/">Cool Tools for Back-to-School</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="https://www.mrgadget.com/category/gift-guides/high-tech-holidays/">High-Tech Holidays</a></li>
</ul>
</li>
<li id="menu-item-130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130"><a href="https://www.mrgadget.com/my-favorites/">My Favorites</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-34"><a href="https://www.mrgadget.com/about/">About Mr. Gadget®</a>
<ul class="sub-menu">
<li id="menu-item-166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166"><a href="https://www.mrgadget.com/about/">Steve Kruschen, &#8220;Mr. Gadget®&#8221; (Bio)</a></li>
<li id="menu-item-2725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2725"><a href="https://www.mrgadget.com/category/shows-and-appearances/">Shows and Appearances</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35"><a href="https://www.mrgadget.com/about/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108"><a href="https://www.mrgadget.com/about/website/">Website Detail</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38"><a target="_blank" rel="noopener" href="http://mrgadgetconsulting.com">Mr. Gadget® Consulting</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36"><a href="https://www.mrgadget.com/about/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></div>
<ul class="social grid_3 clearfix">
<li><a href="https://www.youtube.com/MrGadget"><img src="https://www.mrgadget.com/wp-content/themes/mrgadget/images/icons/youtube.png"></a></li>
<li><a href="https://twitter.com/#!/mrgadget"><img src="https://www.mrgadget.com/wp-content/themes/mrgadget/images/icons/twitter.png"></a></li>
<li><a href="https://www.facebook.com/pages/Mr-Gadget/164135514075"><img src="https://www.mrgadget.com/wp-content/themes/mrgadget/images/icons/facebook.png"></a></li>
</ul>
</div>
</nav>
</header>
<div id="main" class="container_12">
<div id="primary" class="grid_8 alpha omega">
<div id="content" role="main">
<nav id="nav-above">
<h1 class="assistive-text section-heading">Post navigation</h1>
<div class="nav-previous"><a href="https://www.mrgadget.com/2021/01/02/cuisinart-espresso-machine-with-19-bar-model-em-15-its-in-the-capsule/" rel="prev"><span class="meta-nav">&larr;</span> Cuisinart Espresso Machine With 19 BAR, Model EM-15 &#8211; It’s In The Capsule</a></div>
</nav>
<article id="post-4805" class="post-4805 post type-post status-publish format-standard hentry category-home-tech category-reviews category-small-officehome-office-equipment category-smart-home-innovations tag-david-dickstein tag-led tag-led-technology tag-led-tronics tag-ledtronics-com tag-mr-gadget tag-mrgadget tag-mrgadget-com">
<header class="entry-header">
<h1 class="entry-title">TikTok Lights: Meet the Inventor of the Gen-Z Trend</h1>
<div class="entry-meta">
<span class="sep">Posted on </span><a href="https://www.mrgadget.com/2021/03/17/tiktok-lights-meet-the-inventor-of-the-gen-z-trend/" title="7:00 am" rel="bookmark"><time class="entry-date" datetime="2021-03-17T07:00:52-07:00" pubdate>March 17, 2021</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://www.mrgadget.com/author/mrgadget/" title="View all posts by Steve Kruschen, &quot;Mr. Gadget®&quot;" rel="author">Steve Kruschen, &quot;Mr. Gadget®&quot;</a></span></span> </div>
</header>
<div class="entry-content">
<h3 style="text-align: center;"><b>Worldwide LED Industry Standards Have California Roots at LEDtronics</b></h3>
<p><span id="more-4805"></span></p>
<h6><strong>By David Dickstein, special to Mr. Gadget®</strong></h6>
<p>&nbsp;</p>
<p>One of today’s hottest trends among Gen-Zers is to bring their rooms to life in fun and colorful ways with LED strip lights. The creative options, affordability and user-friendliness inherent to this alternative to standard lighting have youth around the world adding pizazz to their personal space more than ever.</p>
<p>Even before COVID-19-related sheltering caused a Zoom boom that made mood setting and personality expression on virtual gatherings a thing, rooms belonging to tweens, teens and collegians were being decorated with LED strip lights to add a new level of cool. The product line is enjoying a new level of hot not only because people are spending more money on where they’re spending more time, but due to the growing popularity of filming short-form videos for TikTok. So many content <a href="https://www.tiktok.com/@samii.rosee/video/6891368383430937862?is_copy_url=1&amp;is_from_webapp=v1">creators</a> have become “TikTok famous” using vibey, color-changing LED strip lights that some corners of the marketplace call these glowing gadgets “TikTok lights.”</p>
<div id="attachment_4806" style="width: 630px" class="wp-caption aligncenter"><a href="https://www.mrgadget.com/wp-content/uploads/LED-Pioneer-Pervaiz-Lodhie-scaled.jpg"><img aria-describedby="caption-attachment-4806" data-attachment-id="4806" data-permalink="https://www.mrgadget.com/2021/03/17/tiktok-lights-meet-the-inventor-of-the-gen-z-trend/led-pioneer-pervaiz-lodhie/" data-orig-file="https://www.mrgadget.com/wp-content/uploads/LED-Pioneer-Pervaiz-Lodhie-scaled.jpg" data-orig-size="2560,1786" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Raffi Shubukian&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1614771743&quot;,&quot;copyright&quot;:&quot;LEDtronics,Inc&quot;,&quot;focal_length&quot;:&quot;135&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;1&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="LED Pioneer Pervaiz Lodhie" data-image-description="" data-medium-file="https://www.mrgadget.com/wp-content/uploads/LED-Pioneer-Pervaiz-Lodhie-300x209.jpg" data-large-file="https://www.mrgadget.com/wp-content/uploads/LED-Pioneer-Pervaiz-Lodhie-1024x714.jpg" loading="lazy" class="size-large wp-image-4806" src="https://www.mrgadget.com/wp-content/uploads/LED-Pioneer-Pervaiz-Lodhie-1024x714.jpg" alt="" width="620" height="432" srcset="https://www.mrgadget.com/wp-content/uploads/LED-Pioneer-Pervaiz-Lodhie-1024x714.jpg 1024w, https://www.mrgadget.com/wp-content/uploads/LED-Pioneer-Pervaiz-Lodhie-300x209.jpg 300w, https://www.mrgadget.com/wp-content/uploads/LED-Pioneer-Pervaiz-Lodhie-768x536.jpg 768w, https://www.mrgadget.com/wp-content/uploads/LED-Pioneer-Pervaiz-Lodhie-1536x1072.jpg 1536w, https://www.mrgadget.com/wp-content/uploads/LED-Pioneer-Pervaiz-Lodhie-2048x1429.jpg 2048w" sizes="(max-width: 620px) 100vw, 620px" /></a><p id="caption-attachment-4806" class="wp-caption-text">Today’s trendy LED strip lights, or “TikTok Lights” as Gen-Zers also call them, were invented for Eastman Kodak in 1988 by Pervaiz Lodhie in Torrance, Calif. The original “pathlights” from LEDtronics have come a long way from being offered in just red and green. Photo by Raffi Shubukian</p></div>
<p>&nbsp;</p>
<p>Pervaiz Lodhie is too modest to tell the world, “You’re welcome,” but LED strip lights were his bright idea. “Pathlights,” as he called them, were developed by <a href="https://www.ledtronics.com/">LEDtronics</a>, the Torrance, Calif.-based lighting manufacturing company Lodhie and his wife, Almas, founded in 1983. The product’s first customer was Eastman Kodak Company, which needed linear lighting with a special color and intensity to improve work conditions and productivity at Kodak’s main plant in Rochester, NY and other factories of the photography giant.</p>
<p>The newfangled lighting solution was such a hit, Lodhie and company turned to trains as the next vertical for the product.</p>
<p>“I soon developed flexible pathlights for the railroad industry,” Lodhie said. “Passengers and crew are able to find exits much faster thanks to this innovation.”</p>
<p>Railcars and cameras led to targeting and customizing for a number of verticals. As a LEDtronics press release touted in September 1997, the company’s PLT Pathlight Series of flexible, solid-state LEDs “provide directional lighting for steps, stairways, stairwells and walkways,” and “used to identify and mark manufacturing, storage and equipment areas. They can be cut to any length, and supplied with a water-clear cover and snap-in base with a UL rating of 94V-0.”</p>
<p>Lodhie’s invention was first in only red and green, but by market launch came in a variety of vivid colors, from blue and orange to two shades of red, yellow and green. Never did Lodhie envision his pathlights ever becoming a mood-altering decorative item that can turn an ordinary room into a place that’s fun, flashy and futuristic with a flip of a switch.</p>
<p>“I invented pathlights long before the advent of smart phones, video apps and super-cool parents who allowed their kids to decorate their rooms with electronics,” he said. “There’s now countless uses for what’s now better known as strip lights or, as the kids call them, TikTok lights.”</p>
<p>&nbsp;</p>
<h4><strong>Genesis of Other Major Product Categories</strong></h4>
<p>&nbsp;</p>
<p>Although Lodhie didn’t patent his invention at the onset – keep reading to understand why – he did file one 15 years later for an “LED light bulb for a light strip.” U.S. Design Patent No. 474849S was granted in 2003, the 20th anniversary year of LEDtronics.</p>
<p>Lodhie, who holds over 50 lighting-related patents, is a 76-year-old entrepreneurial Pakistani immigrant who applied his mechanical engineering degree from Cal State Los Angeles to found what today is one of the last remaining original LED lighting manufacturers in the nation.</p>
<p>While the majority of LED products bought by Americans are now made in Asia, the pride of technological ownership remains in the USA. In fact, some of today’s most ubiquitous LED products were invented by Lodhie and born at LEDtronics. In addition to the wildly popular LED strip lights, the company planted the flag in 1997 with the beacon bulb, a precursor to the modern-day post top LED lamp that beautifully illuminates walkways in many cities worldwide. LEDtronics is also home of the LED tube light, which in 15 years has evolved from a low-voltage drop-in replacement to ballasted fluorescent tube lights to a <a href="https://www.ledtronics.com/Products/product_select.aspx?id=LED48T8KL2-15W-XNW-101WC">“dual-mode” ballast ready/ballast bypass LED</a> product that hit the market in January.</p>
<p>“Not only did we invent the first generation of LED tube lights that went commercial in 2006, but we also just came out with a new series that has higher efficacy or lumens per watt with lower power and at less cost,” Lodhie said, adding that the next-gen LED T8 Tube Light directly replaces T8 fluorescent or LED tube lights in fixtures with or without a ballast.</p>
<p>With so many contributions to his name, you’d think Lodhie would be cited in books on the history of lighting or at least once on the Wikipedia page for “<a href="https://en.wikipedia.org/wiki/Light-emitting_diode">Light-emitting diode</a>.” Nope. Call the man an entrepreneur, an innovator and an industry leader, but a self-marketer he isn’t. For someone whose breakthroughs have lit up Buckingham Palace, Los Angeles City Hall, The Smithsonian and even the set of “Wicked,” Lodhie doesn’t seem interested in shining a light on himself.</p>
<p>“First, I don&#8217;t even know how to make my name appear in Wikipedia,” Lodhie laughed. “Secondly, I am quite content and humbled when someone in the business acknowledges my role in creating the industry. That’s all the recognition I really need.”</p>
<p>So magnanimous is Lodhie that he doesn’t harbor resentment toward those who have copied his innovations without giving proper credit, let alone royalties.</p>
<p>“I consider myself as a problem-solving engineer, always innovating, fixing and improving broken things – always knowing that whatever I learn or do must be passed on to as many others as possible, even if they are competitors,” Lodhie said. “As a professional electromechanical engineer, my reward is always in OEM companies benefiting from my solutions. My knowledge has never been mine to keep.”</p>
<p>Lodhie mentioned one other perk of the job.</p>
<p>“I’m so proud to be on the front lines of a revolution responsible for more and more companies, cities and households phasing out traditional incandescent bulbs in exchange for energy-saving, eco-friendly, environmentally safe LEDs,” he said. “Knowing that my efforts positively affect almost every human being – every living species, perhaps – is my greatest self-satisfaction.”</p>
<p>==========</p>
<p>Thanks, David! My readers love LED technology almost as much as I do.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.mrgadget.com/2021/03/17/tiktok-lights-meet-the-inventor-of-the-gen-z-trend/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-4805" class="share-facebook sd-button share-icon" href="https://www.mrgadget.com/2021/03/17/tiktok-lights-meet-the-inventor-of-the-gen-z-trend/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-4805" class="share-linkedin sd-button share-icon" href="https://www.mrgadget.com/2021/03/17/tiktok-lights-meet-the-inventor-of-the-gen-z-trend/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-4805" class="share-twitter sd-button share-icon" href="https://www.mrgadget.com/2021/03/17/tiktok-lights-meet-the-inventor-of-the-gen-z-trend/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-4805" class="share-pinterest sd-button share-icon" href="https://www.mrgadget.com/2021/03/17/tiktok-lights-meet-the-inventor-of-the-gen-z-trend/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://www.mrgadget.com/2021/03/17/tiktok-lights-meet-the-inventor-of-the-gen-z-trend/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div> </div>
<footer class="entry-meta">
</footer>
</article>
<nav id="nav-below">
<h1 class="assistive-text section-heading">Post navigation</h1>
<div class="nav-previous"><a href="https://www.mrgadget.com/2021/01/02/cuisinart-espresso-machine-with-19-bar-model-em-15-its-in-the-capsule/" rel="prev"><span class="meta-nav">&larr;</span> Cuisinart Espresso Machine With 19 BAR, Model EM-15 &#8211; It’s In The Capsule</a></div>
</nav>
</div>
</div>
<div id="secondary" class="widget-area grid_3 alpha omega" role="complementary">

<div id="fb-root"></div>
<script>(window.fbAsyncInit = function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=186893998627";
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script>
<aside id="search-2" class="widget widget_search"></aside><aside id="text-7" class="widget widget_text"> <div class="textwidget"><iframe src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fpages%2FMr-Gadget%2F164135514075&amp;width=225&amp;height=225&amp;colorscheme=light&amp;show_faces=true&amp;border_color=white&amp;stream=false&amp;header=false&amp;appId=353932167964695" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100%; height:225px;" allowTransparency="true"></iframe></div>
</aside><aside id="media_image-2" class="widget widget_media_image"><h1 class="widget-title">BUY THE BOOK!</h1><a href="https://www.mrgadget.com/books"><img width="300" height="450" src="https://www.mrgadget.com/wp-content/uploads/GadgetCover1.jpg" class="image wp-image-3394 aligncenter attachment-300x600 size-300x600" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.mrgadget.com/wp-content/uploads/GadgetCover1.jpg 1800w, https://www.mrgadget.com/wp-content/uploads/GadgetCover1-200x300.jpg 200w, https://www.mrgadget.com/wp-content/uploads/GadgetCover1-682x1024.jpg 682w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="3394" data-permalink="https://www.mrgadget.com/books/gadgetcover-2/" data-orig-file="https://www.mrgadget.com/wp-content/uploads/GadgetCover1.jpg" data-orig-size="1800,2700" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="GadgetCover" data-image-description="" data-medium-file="https://www.mrgadget.com/wp-content/uploads/GadgetCover1-200x300.jpg" data-large-file="https://www.mrgadget.com/wp-content/uploads/GadgetCover1-682x1024.jpg" /></a></aside><aside id="rss-3" class="widget widget_rss"><h1 class="widget-title"><a class="rsswidget" href="https://feeds.feedburner.com/technologytell"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.mrgadget.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://dealerscope.com/">TechnologyTell Newsfeed</a></h1><ul><li>An error has occurred, which probably means the feed is down. Try again later.</li></ul></aside><aside id="text-9" class="widget widget_text"><h1 class="widget-title">TECH SPOTLIGHT</h1> <div class="textwidget"><p>The Decor Connection <a href="https://www.decorconnection.co.za/">Window Blinds</a> company in sunny South Africa with a passion for Motorization and Home Automation.</p>
</div>
</aside> </div>h
</div>
<div id="text-5" class="footer-ad widget_text"> <div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-5651629574102022";
/* MRG Bottom */
google_ad_slot = "3539218494";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
</div>
<footer id="colophon" role="contentinfo">
<div id="site-generator" class="container_12">
<div class="grid_9">
<p>&copy; 1997 - 2021 Steve Kruschen. All rights reserved. <br>
"Mr. Gadget&reg;" is a Registered Service Mark of Steve Kruschen.
</div>
<div class="grid_3"><ul id="menu-footer-links" class="menu"><li id="menu-item-114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114"><a href="https://www.mrgadget.com/privacy/">Privacy Policy</a></li>
</ul></div> </div>
</footer>
</div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.mrgadget.com\/2021\/03\/17\/tiktok-lights-meet-the-inventor-of-the-gen-z-trend\/":4805};
	</script>

<script type='text/javascript' src='https://www.mrgadget.com/wp-includes/js/comment-reply.min.js?ver=99a278e56f5b1699e82ec3eba704e36f' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.mrgadget.com/wp-includes/js/wp-embed.min.js?ver=99a278e56f5b1699e82ec3eba704e36f' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.mrgadget.com\/wp-admin\/admin-ajax.php","nonce":"103b06aed6","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/www.mrgadget.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.mrgadget.com%2F2021%2F03%2F17%2Ftiktok-lights-meet-the-inventor-of-the-gen-z-trend%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mrgadget.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=9.4' id='jetpack-carousel-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mrgadget.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.4' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-facebook' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-facebook' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-linkedin' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-linkedin' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-twitter' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-twitter' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
					return false;
				}
			} );
</script>
<script src='https://stats.wp.com/e-202113.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4',blog:'33143704',post:'4805',tz:'-7',srv:'www.mrgadget.com'} ]);
	_stq.push([ 'clickTrackerInit', '33143704', '4805' ]);
</script>
<script>
var badge_holder = document.createElement("div");
badge_holder.style.cssText = "position: fixed; right:0; bottom:0; z-index:1000;";

var a = document.createElement('a');
var linkText = document.createTextNode("Website Security");
a.appendChild(linkText);
a.href = "http://ilockout.com";
a.style.cssText = "bottom: 0; position: absolute;";

var badge = new Image();
badge.src = 'http://ibadge.ilockout.com/badge.php';
badge.style.cssText = "border-top-left-radius: 5px; position: fixed; bottom: 0; right: 0;";
badge.onload = function()
{
    badge_holder.appendChild(badge);
    badge_holder.appendChild(a);
};

document.body.appendChild(badge_holder);
</script>
</body>
</html>